Joomla! CMS 3.3.0 ออกแล้ว

Joomla! CMS 3.3 - Do More

โครงการ Joomla! มีความยินดีที่จะประกาศความพร้อมของ Joomla! 3.2.4 และ Joomla! 3.3.0 ที่เป็นรุ่นล่าสุด ของซีรีส์ รุ่น 3.x

หากคุณกำลัง ใช้ Joomla! 3.2 บนเซิร์ฟเวอร์ ที่มีการติดตั้ง PHP 5.3.10 หรือสูงกว่า จะสามารถปรับปรุงเป็นรุ่น Joomla! 3.3 ผ่านการอัพเดทหลังบ้านของระบบติดตั้งอัตโนมัติของ Joomla! ได้ทันที หรือจะเข้าไปดาวน์โหลดได้ที่http://www.joomla.org/download.html แต่สำหรับเว็บไซต์ที่ทำงานอยู่บนเซิร์ฟเวอร์ที่มีรุ่นของ PHP น้อยกว่า 5.3.10, ต้องอัพเดทได้แค่รุ่น 3.2.4 ได้เท่านั้น ดังนั้น หากต้องการที่จะปรับรุ่นไปเป็น 3.3.0 ต้องพูดคุยกับโฮสต์ที่เช่าอยู่เกี่ยวกับการอัพเดทการทำงานของ PHP 5.3.10 ก่อน จากนั้น ค่อยทำการอัพเดท Joomla! ไปเป็น 3.3.0 ซึ่งเมื่ออัพเดท PHP เป็น 5.3.10 ขึ้นไปแล้ว จะทำงานได้กับรุ่นอื่น ๆ ของชุด 3.x ขึ้นไป

โดยสามารถเข้าไปตรวจสอบความต้องการของระบบ ก่อนการติดตั้ง Joomla! 3.3.0 ได้ที่ http://www.joomla.org/technical-requirements.html

ดาวน์โหลด

ติดตั้งใหม่: คลิกที่นี่เพื่อดาวน์โหลด Joomla! 3.3.0 (ชุดเต็ม)

คู่มือสำหรับการติดตั้งใหม่ และ ความต้องการทางด้านเทคนิค

แพคเกจอัพเดท: คลิกที่นี่เพื่อดาวน์โหลด Joomla! 3.3.0 (ชุดอัพเดท)

หมายเหตุ: กรุณาอ่าน วิธีการอัพเดท ก่อนทำการอัพเดท.
กรุณาล้างแคชเบราว์เซอร์ของคุณภายหลังการอัพเกรดเสร็จสิ้น.

แพคเกจ 3.2.4: คลิกที่นี่เพื่อดาวน์โหลด Joomla! 3.2.4 (ชุดอัพเดท)

หมายเหตุ: แพคเกจนี้ขอแนะนำให้ใช้สำหรับเว็บไซต์บนเซิร์ฟเวอร์ที่ใช้ PHP รุ่น 5.3.1 ถึง 5.3.9
ส่วนผู้ที่อยู่ใน PHP 5.3.10 หรือสูงกว่าจะสามารถอัพเดทไปเป็นรุ่น 3.3 ได้เลย

อ่านรายละเอียดอื่นๆ และดาวน์โหลด เพิ่มเติมได้ที่นี่

RECENT ARTICLE

RECENT POST

  • Joomla! 3.9.12 ถูกปล่อยแล้ว
    Joomla! 3.9.12 ถูกปล่อยแล้ว

    Joomla! 3.9.12 ได้ถูกปล่อยออกมาแล้ว โดยการปล่อยรุ่นนี้เป็นรุ่นแก้ไขข้อผิดพลาดสำหรับรุ่นในซีรี่ย์ 3.x โดย Joomla!...

  • Joomla! 3.9.11 ถูกปล่อยแล้ว
    Joomla! 3.9.11 ถูกปล่อยแล้ว

    Joomla! 3.9.11 ได้ถูกปล่อยออกมาแล้ว โดยการปล่อยรุ่นนี้เป็นรุ่นแก้ไขข้อผิดพลาดสำหรับรุ่นในซีรี่ย์ 3.x โดย Joomla!...

  • Joomla! 3.9.10 ถูกปล่อยแล้ว
    Joomla! 3.9.10 ถูกปล่อยแล้ว

    Joomla! 3.9.10 ได้ถูกปล่อยออกมาแล้ว โดยการปล่อยรุ่นนี้เป็นรุ่นแก้ไขข้อผิดพลาดสำหรับรุ่นในซีรี่ย์ 3.x โดย Joomla!...